Reply
Highlighted
Member
Posts: 1
Registered: ‎06-06-2013

Authorize.Net SDK for Android not working with Jelly Bean

[ Edited ]

Hi,

     when i am using Authorized.net sdk for android aplication in api level 10 then its work fine.but when i use in api leve

17 Jelly bean(Android Verson 4.2) then its not working. so can anyone tell me what is the problem and how i solve this problem.

 

 

Thanks,

Irfan

 

 

 

Highlighted
Expert
Posts: 4,525
Registered: ‎03-08-2010

Re: Authorize.Net SDK for Android not working with Jelly Bean

The problem is that is doesn't support newer version. The SDKs include source code, you can modify it to get it to work.

Highlighted
Posts: 2,765
Topics: 57
Kudos: 247
Blog Posts: 67
Registered: ‎12-05-2011

Re: Authorize.Net SDK for Android not working with Jelly Bean

Hello

 

Please verify the minSDKVersion of your application. The minSDKVersion specified in the Anet Android SDK is 8. If the application using this SDK has a higher  minSDKVersion then it may potentially cause problems. The full source code of the SDK is available, as mentioned in the above post you can modify it as per your needs.

 

Richard

Highlighted
Member
Posts: 5
Registered: ‎09-29-2013

Re: Authorize.Net SDK for Android not working with Jelly Bean

Remove "android:targetSdkVersion" or set it to android:targetSdkVersion="8" May be it will work. I have faced same issue and I have Solved it by removing this tag from AndroidManifest.xml file