Reply
Highlighted
Member
Posts: 1
Registered: ‎06-05-2011

Authorize.Net SDK with PHP version 5.1.1

I need to integrate the Authorize.net SDK with PHP version 5.1.1. However the online requirements information state that the Authorize.net SDK requires PHP version 5.2 or higher. Due to software integration requirements, I cannot install a higher version of PHP. Is there an older version of the Authorize.net SDK which might work with PHP version 5.1.1?

 

Thanks,

 

Matt Nutsch

Highlighted
All Star
Posts: 1,072
Registered: ‎08-17-2009

Re: Authorize.Net SDK with PHP version 5.1.1

Hey Matt,

 

Unfortunately, the only versions of the SDKs are the ones that are out there currently. If there's no way to install a higher version of PHP on the site, then you may want to look into doing the integration yourself using AIM, SIM or DPM. We have sample code for AIM and SIM for PHP here.

 

Thanks,

 

Michelle

Developer Community Manager