Reply
Highlighted
Member
Posts: 3
Registered: ‎04-07-2016

Authorize.Net Technical Updates

Hello, 

 

I am currently using Authorized.net SDK version v2.0.50727.

 

And recently we got mail about new update of Authorized.NET , so do we need to update SDK ?

Highlighted
Posts: 2,765
Topics: 57
Kudos: 247
Blog Posts: 67
Registered: ‎12-05-2011

Re: Authorize.Net Technical Updates

Hello @vishalgajjar89

 

Checking GitHub an NuGet, our latest .NET SDK version is 1.8.10:

 

 

I'm not sure where you are obtaining version v2.0.50727

 

Richard

Highlighted
Member
Posts: 3
Registered: ‎04-07-2016

Re: Authorize.Net Technical Updates

[ Edited ]

Hi Rechard,

 

We are usign too older version of AuthorizedNET library, after we got mail about technical update of Authorized.NET we just want to know that is there any changes that we have to do in current application ?

 

Do we have to do changes  regarding 'RC4 Cipher Disablement' ?

 

Thanks,

Vishal Gajjar

Highlighted
Member
Posts: 3
Registered: ‎04-07-2016

Re: Authorize.Net Technical Updates

Hello,

 

Any help would be appricicated regarding this ?

 

Thanks Much,

Vishal

Highlighted
Posts: 321
Topics: 5
Kudos: 37
Blog Posts: 5
Ideas: 0
Solutions: 26
Registered: ‎11-09-2011

Re: Authorize.Net Technical Updates

@vishalgajjar89 Cipher support is usually controlled by the server you're running on, rather than by the SDK.

Please check with your web hosting provider or server administrator to confirm that RC4 is disabled on the server.

Note that our disabling RC4 should not impact you unless your server forces the use of RC4.

--
"Move fast and break things," out. "Move carefully and fix what you break," in.