Reply
Highlighted
Member
Posts: 6
Registered: ‎07-20-2016

CIM iFrame integration Bootstrap Errors

I have the iframe Hosted Form integrated into angularjs w/bootstrap in a modal that pops up. It's pretty streight forward, but if more information is need I can provide it.

My issue is every time I pop it up there are two errors related to grabbing the bootstrap fonts:
GET https://test.authorize.net/customer/scripts/lib/bootstrap/fonts/glyphicons-halflings-regular.woff2
GET https://test.authorize.net/customer/scripts/lib/bootstrap/fonts/glyphicons-halflings-regular.woff

 

Both are 403 (Forbidden) errors. It isn't a big deal as everything works fine, but I hate console errors :)

I don't think there is anything on my end that could fix it, but wanted to check and also see if anyone else was getting it and confirm it's an issue on authorize.net's end of things.

Highlighted
Administrator Administrator
Administrator
Posts: 563
Registered: ‎08-03-2011

Re: CIM iFrame integration Bootstrap Errors

 

Hi MusicMonkey5555,

 

Thanks for reporting this issue. We are going to report this to our internal developers for a resolution. We'll make sure to keep you posted for an update. 

 

Thanks,

Joy

Highlighted
Member
Posts: 1
Registered: ‎10-06-2016

Re: CIM iFrame integration Bootstrap Errors

[ Edited ]

Hi Joy,

 

Any updates to this issue so far?  We would really like it if there weren't any console errors.

 

Thanks,

Bill Gloff

Highlighted
Contributor
Posts: 14
Registered: ‎09-23-2015

Re: CIM iFrame integration Bootstrap Errors

I'm receiving errors for the same two files. The error is: 

Failed to load resource: the server responded with a status of 550 (Unknown)