Reply
Highlighted
Member
Posts: 2
Registered: ‎10-08-2020

Cannot import "pyxb" in "apicontractsv1" with Wing Pro version 7 debugger, Python

Hello,

I am just starting with testing and integration of the payment gateway in my application. I am testing sample-code-python with Wing 7 IDE. Wing 7 debugger cannot import pyxb in apicontractsv1.py, always raise builtins.AssertionError in pyxb\__init__.py

If I run the sample code from CMD there are no problems. I work on Windows 10, python 3.8, but also tested with python 2.7 - the result is the same.

Did anyone else had this problem and what is the solution?

Thanks!