Reply
Member
Posts: 9
Registered: ‎10-20-2010
Accepted Solution

Connection reset

[ Edited ]

Hello

 

I have an application that uses the AIM method. I observe the following behavior.

 

I submit a transaction and it works. I get email's from Authorize.Net indicating the transaction was successful.

 

Unfortunately, my connection to the server is reset for the first transaction I submit. Subsequent

transactions seem to work as I thought they would.

 

I wrote the code to follow the series in the Developer Blog titled  Handling Online Payments

As I examined the code I noticed comments about

"public $VERIFY_PEER = true; // Set to false if getting connection errors." Well, I tried that, no luck there either.

Things got worse.

 

It is really toooo bad. Sometimes it all works, I mean I do not get my transaction reset. 

 

I have invested a great deal in this project. Right now it is just so much junk because I refuse to allow my customers

to be subjected to this.

 

Is there anybody out there that can help me?

 

By the way, this is running on web.com. The web site tends to be very slow. We have a Thawte certificate. Where

the certificate get installed and how does my AIM transaction know to use it? I think I might be using the expired one.

How do you tell?

 

 

 

 


Accepted Solutions
Solution
Accepted by topic author larry85704
‎08-21-2015 01:58 AM
Member
Posts: 9
Registered: ‎10-20-2010

Re: Connection reset


All Replies
Solution
Accepted by topic author larry85704
‎08-21-2015 01:58 AM
Member
Posts: 9
Registered: ‎10-20-2010

Re: Connection reset