Reply
Member
Posts: 7
Registered: ‎11-05-2013

Getting error text "There was an error"

Hi!

 

I'm testing authorize.net with JEvents calendar system and the plugin is using SIM. I successly get into the Payment Form but when I hit Submit, I am getting a not helpful Error message:

 

     There was an error

 

and nothing else, but I am getting an email that says:

 

    Error code 506. Possible fraud.SIM Response - Nov 04 2013 23:50:59

Looking at the Error Code list in authorize.net, 506 is not in the list since it stop at 300+

 

I am so frustrated how difficult authorize.net to setup, and this is using sandbox. I hope setting up the live gateway will not be this terrible.

 

Anyone can help please. Thanks!

Expert
Posts: 4,525
Registered: ‎03-08-2010

Re: Getting error text "There was an error"

Where are you getting the plugin?

As you notices, error code 506 is not from authorize.net, so you will need to contact them.

Highlighted
Member
Posts: 7
Registered: ‎11-05-2013

Re: Getting error text "There was an error"

Hi Raynor,

 

Thanks for that hint, have not thought of that :)

 

But do you have any idea as to why authorize.net would just display: There was an error   and not giving something useful? The error comes out after I hit Submit and the URL is still test.authorize.net/....

 

Thanks!

Expert
Posts: 4,525
Registered: ‎03-08-2010

Re: Getting error text "There was an error"

[ Edited ]

What do you mean authorize.net display "There was an error"? and that the whole message?

 

I would look at the web browser page source to see what is send to authorize.net.

http://developer.authorize.net/guides/SIM/wwhelp/wwhimpl/js/html/wwhelp.htm#href=SIM_Submitting_tran...