Reply
Member
Posts: 1
Registered: ‎11-28-2016

Integrate broken

Hi All,

 

I written a module to integrate our system with Authorize.Net via PHP SDK. It work fine until today it has been broken with error:

"[Semantical Error] The annotation \"@Type\" in property net\\authorize\\util\\SensitiveDataConfigType::$sensitiveTags was never imported. Did you maybe forget to add a \"use\" statement for this annotation?"

I'm using php 5.4, SDK vendor >= 5.3.10

Any ideas?

All Star
Posts: 699
Registered: ‎11-03-2016

Re: Integrate broken

Hi,

 

You said it just broke today (or I guess yesterday at this point). What's changed on your end from before to now? Are you using a different transaction type or sending any different parameters now compared to before?