Reply
Member
Posts: 1
Registered: ‎11-01-2014

Issue in creating customer payment profile (CIM)

[ Edited ]

I have integrated CIM for storing payment details. Sometimes it successfully creates CustomerProfileID & CustomerPaymentProfileID but sometimes it only creates CustomerProfileID and gives error for CustomerPaymentProfileID (Errorcode: E00001, E00027). I am using sandbox account and test credit card details for testing purpose. I tried the same i.e. using the same customerprofileid to add payment profile on their CIM web interface and it gives error as "Payment profile not saved due to the following error:
An error occurred during processing.  Please try again."

 

 

What would be the reason for such errors? Please give me solution.

Contributor
Posts: 11
Registered: ‎11-01-2014

Re: Issue in creating customer payment profile (CIM)

[ Edited ]

I've been having similar error messages when editing payment profiles and creating transactions since yesterday afternoon (in sandbox). Same as you, I don't get the error messages all the time - sometimes it is successful. I was hoping it wasn't something I accidentally changed in my code or network-related in my development environment (my company has been tweaking with our firewall recently)

Posts: 2,765
Topics: 57
Kudos: 269
Blog Posts: 67
Registered: ‎12-05-2011

Re: Issue in creating customer payment profile (CIM)

We've reported the issue to operations and they will explore what may be causing this.

 

Richard

Administrator
Posts: 149
Registered: ‎03-28-2014

Re: Issue in creating customer payment profile (CIM)

Can you post your request XML or email it to me : bmcmanus@authorize.net

 

Brian