Reply
Member
Posts: 3
Registered: ‎08-03-2017

NetStandard Library 2.0

Please update your AuthorizeNet dll to be able to be compatible the NetStandard Library 2.0. No excuses now as 2.0 includes thousands of .NET APIs. When will this be released? Be definitive please! Thanks!

Member
Posts: 3
Registered: ‎08-03-2017

Re: NetStandard Library 2.0

As a follow-up here is the warning:

 

Severity Code Description Project File Line Suppression State
Warning NU1701 Package 'AuthorizeNet 1.9.3' was restored using '.NETFramework,Version=v4.6.1' instead of the project target framework '.NETStandard,Version=v2.0'. This package may not be fully compatible with your project.