Reply
Highlighted
Member
Posts: 1
Registered: ‎04-29-2016

PHP 5.3 Composer install SDK

Hello, 

 

I am trying to install the SDK on a WAMP 5.3.13 (Production) and I am not able to install goetas/xsd2php or goetas/xsd-reader as they both require PHP 5.4.... 

 

Has anyone been able to get around this, and if so, would you be willing to help?

 

Thank you!

Justin

Highlighted
Posts: 2,765
Topics: 57
Kudos: 247
Blog Posts: 67
Registered: ‎12-05-2011

Re: PHP 5.3 Composer install SDK

Hello @jruzinok

I would recommend opening an issue on GitHub.  This will notify the developers directly and you'll be notified of any updates.

Thanks,

Richard