Reply
Contributor
Posts: 19
Registered: ‎03-01-2010

Re: Intermittent SSL errors with AIM

We are again seeing this problem. Today, we are not able to process any transactions.

 

FYI, This has been an ongoing problem, as described in the following thread. I am only posting a new topic, since I am not able to "Reply" to the original.

 

https://community.developer.authorize.net/t5/Integration-and-Testing/Intermittent-SSL-errors-with-AI...

Posts: 2,765
Topics: 57
Kudos: 251
Blog Posts: 67
Registered: ‎12-05-2011

Re: Intermittent SSL errors with AIM

Hello @wbr

 

Sorry to hear you're having difficulty.  Are you able to duplicate the problem in the sandbox, or are you only experiencing this in production?

 

Richard

Contributor
Posts: 19
Registered: ‎03-01-2010

Re: Intermittent SSL errors with AIM

Hi @RichardH,

 

I'm not able to reproduce this myself with any consistency (in production). And I have not experienced any SSL problems in the sandbox (only tested just now though).

 

Yet our server logs clearly show a string of SSL failures two days ago (2015-07-28)... and then again today. Strangely, no failures yesterday (2015-07-29).

 

I've asked a client to hammer away again at the CC processing, so I'll report back what I find later today.

 

Thanks,

Bill

Contributor
Posts: 19
Registered: ‎03-01-2010

Re: Intermittent SSL errors with AIM

It looks like we had a regression where one of our CA certs reverted to an older version. I've updated the CA and the SSL error appears to have stopped.

 

So for now I'll "close" this as fixed. I just gotta remember when it happens again to check our CA files first.