Reply
Member
Posts: 2
Registered: ‎10-01-2015

Sandbox signup server error

https://developer.authorize.net/bin/eloqua/sandboxrequestform, the onSubmit AJAX request triggered by the form on https://developer.authorize.net/hello_world/sandbox/, is returning an error.

 

The page title seen in the Safari console is "Error 404: Page Not Found" but the actual response code is 500 (Internal Server Error).

 

Not sure if this is the right place to post this. (The contact form is similarly broken.)

 

OSX 10.10.5 (Yosemite).
Safari 8.0.8.

Posts: 2,765
Topics: 57
Kudos: 270
Blog Posts: 67
Registered: ‎12-05-2011

Re: Sandbox signup server error

Hello Steve,

 

We're aware that some users are having trouble using our forms.  Here are some suggestions to create a sandbox account:

 

  1. Be sure to use a login id that’s sure to NOT be already in the system, something like Myusername756384.
  2. Use an alphanumeric password, no symbols or other characters
  3. Please wait upon submit, it can take 20 seconds sometimes.

Our web team is working hard to correct these issues.

 

Richard

Highlighted
Member
Posts: 2
Registered: ‎10-01-2015

Re: Sandbox signup server error

I'm trying all these and nothing seems to work. I've tried multiple usernames and passwords all matching the specified patterns.

Posts: 2,765
Topics: 57
Kudos: 270
Blog Posts: 67
Registered: ‎12-05-2011

Re: Sandbox signup server error

[ Edited ]

@stevecmi

 

Could you please send an email to developer@authorize.net with what you are attempting to create?  This will help us further troubleshoot why you are unable to use the forms.

 

Richard

Posts: 2,765
Topics: 57
Kudos: 270
Blog Posts: 67
Registered: ‎12-05-2011

Re: Sandbox signup server error

Tonight we released an update which should correct the problems some users had creating sandbox accounts.  We ask that you please retry and confirm if the problem is solved for you.

 

Richard