Reply
Highlighted
Member
Posts: 4
Registered: ‎10-17-2012
Accepted Solution

The Merchant Seal code works in local host, but not on remote............

Hello, I installed the code for the merchant seal on the index page of the site, and it appears in localhost. I synchronized the files in Dreamweaver between and local and remote hosts. I checked the remote file and the code is there, but the Seal does not appear at all on the remote site. Does anyone have any ideas? I would appreciate your help? Thank you. Robert Hepburn               enduringknowledgepublications@live.com 


Accepted Solutions
Highlighted
Solution
Accepted by topic author roberthepburn
‎08-21-2015 01:58 AM
Member
Posts: 4
Registered: ‎10-17-2012

Re: The Merchant Seal code works in local host, but not on remote............

Hello, I am answering my own post. The answer to the problem was the fact that I had two Index pages: one HTML and one PHP. I had installed the Merchant Seal on the HTML page. The remote files had the PHP page. Therefore, where ever the PHP page appeared the Seal was not there. Where ever the HTML page appeared the Merchant Seal was there. Thank you. Robert Hepburn

View solution in original post


All Replies
Highlighted
Posts: 1,609
Topics: 15
Kudos: 201
Solutions: 121
Registered: ‎06-23-2011

Re: The Merchant Seal code works in local host, but not on remote............

Have you l looked at this?

http://www.authorize.net/solutions/merchantsolutions/merchantservices/sealtroubleshooting/

 

Personally, I dislike displaying anything that isn't hosted on my own site, so I just grabbed the seal image and linked it to the appropriate page on Authorize.net. Of course, it was working for me at the time, so that solution may not be helpful.

Highlighted
Posts: 2,765
Topics: 57
Kudos: 246
Blog Posts: 67
Registered: ‎12-05-2011

Re: The Merchant Seal code works in local host, but not on remote............

[ Edited ]

A friendly reminder that implementing the Verified Merchant Seal by modifying the code provided in the Merchant Interface violates the Usage Guidelines.

Highlighted
Solution
Accepted by topic author roberthepburn
‎08-21-2015 01:58 AM
Member
Posts: 4
Registered: ‎10-17-2012

Re: The Merchant Seal code works in local host, but not on remote............

Hello, I am answering my own post. The answer to the problem was the fact that I had two Index pages: one HTML and one PHP. I had installed the Merchant Seal on the HTML page. The remote files had the PHP page. Therefore, where ever the PHP page appeared the Seal was not there. Where ever the HTML page appeared the Merchant Seal was there. Thank you. Robert Hepburn