Reply
Highlighted
Member
Posts: 2
Registered: ‎04-03-2018

Update Required (Module compiled with Swift 4.0 cannot be imported in Swift 4.1)

[ Edited ]
Module compiled with Swift 4.0 cannot be imported in Swift 4.1
 
 Hello,
 
Please update the git offical version to 4.1 need urgently.
 
why the developer not update since long, please re-compile the sdk and to swift 4.1 and update the git.. developer please do it as fast as you can...
 
Thanks in advance.
 
Highlighted
Member
Posts: 2
Registered: ‎04-03-2018

Re: Update Required (Module compiled with Swift 4.0 cannot be imported in Swift 4.1)

please reply ... many developers are still waiting for Swift 4.1 offical release of Authorize.net

 

Thanks in advance

Highlighted
Contributor
Posts: 17
Registered: ‎05-29-2018

Re: Update Required (Module compiled with Swift 4.0 cannot be imported in Swift 4.1)

What is the ETA for this update?