News and Announcements

User Guidelines for newbies along with news about Authorize.Net and the Developer Community.

Reply
Highlighted
Moderator
Posts: 41
Registered: ‎09-25-2017

Apache Log4J Zero-Day Vulnerability

[ Edited ]

We are aware of the vulnerability recently identified that affects websites or applications using Java, using log4j.

 

More information regarding this vulnerability finding can be found below:

 

We will provide additional updates on our timelines of updates to our Authorize.net systems here.