Reply
Posts: 2,618
Topics: 56
Kudos: 215
Blog Posts: 67
Registered: ‎12-05-2011

Experiencing Sandbox Connection Issues? TLS 1.2 Is Now Required

[ Edited ]

Authorize.Net now requires a TLS 1.2 connection to our developer sandbox and will require the same for production on Sept 18, 2017.

 

Please check the code for your solutions and systems to confirm that they can default to TLS 1.2 for your API connections.

 

You can also review our API Best Practices for details about TLS 1.2 platform support, cipher recommendations, and other integration suggestions.

 

Richard


Build modern websites and mobile applications without increasing PCI burden using Authorize.Net Accept


Still using SIM, DPM or AIM? Please check our upgrade guide for details on migrating to our full Authorize.Net API.