Who Me Too'd this topic

Authorize.Net API questions and help with your payment integration.

Member
Posts: 5
Registered: ‎09-25-2017
iOS Accept SDK Integration Issue

Trying to integrate the Swift Accept SDK, and I'm getting an error when i'm installing the iOS Accept SDK. It's telling me that it is using the 3.0 swift version and I'm using 3.2 (which is the latest release). Is there any timeline on when this will be updated?

 

Also concerned that the SDK isn't being regularly maintained, and was wondering if there is a roadmap for this or if it will be maintained going forward.

 

Thank you.

Who Me Too'd this topic