Posts: 44
Topics: 20
Kudos: 6
Solutions: 1
Registered: ‎10-30-2011
Unable to enable PayPal in authnet sandbox: always errors

I have tried about 10X now to enable PayPal in sandbox.authorize.net. Here is what happens each time:

 

  1. Go to sandbox.authorize.net
  2. Go to Digital Payment Solutions
  3. Click Sign Up
  4. Click Grant Permissions button
  5. I am taken to a paypal sandbox login screen. I login successfully with my paypal sandbox seller account.
  6. I am allowed into Paypal's sandbox and there is a gold Grant Permission button. I click it.
  7. I am redirected back to Authnet's sandbox (to the same Digital Payment Solutions section), and at the top of the paypal section it says: "There has been an error while processing your request. Please try again."

I tried this about 5X in Chrome. Then I opened Firefox, cleared all cache, deleted all cookies, and did the entire process over again. Same error. Tried 2-3 more times in firefox. Always the same error.

 

I have no idea what else to try. Help.

Who Me Too'd this topic