Reply
Member
Posts: 1
Registered: ‎06-26-2021

Xcode 11.5.1 add Package Dependencies not working

Since the release of Xcode 11.5.1, I can longer add a Swift Package Dependency. This is the case for SwiftUI and CommandLine Apps. Existing apps, that already have included Package Dependencies, continue to keep them. But I can't add any addition packages.

The "Choose Package Repository" window appears, but the Previous and Next buttons are disabled.

I've even tried reinstalling Xcode. Frankly I'm stuck. Any ideas?